Forumsregeln
Vor dem Erstellen eines Themas oder eines Beitrages beachte bitte unsere verbindlichen Forenregeln.
Informiere uns in Deiner Anfrage mindestens über:
- verwendetes Gerätemodell
- Betriebssystemversion und letztes Update
- weitere Komponenten der Hard- und Software, welche mit dem Problem zu tun haben
- betroffene App inclusive Versionsnummer
- bereits unternommene Lösungsversuche
n8igall
Beiträge: 72
Registriert: Mi 28. Jun 2023, 18:04
VollaPhone mit: Volla OS 12
sonstiges Handy/iPhone mit Android Version/iOS Version: Volla x23 12.1 September 11

Laden funktioniert erst nach reboot

Hat das sonst noch jemand? Laden scheint erst nach Reboot zu funktionieren. Hatte Battery Saver aktiv. Dachte erst es liegt am Ladegerät oder Kabel.

Volla x23, 12-20240202-STABLE-vidofnir
n8igall
Beiträge: 72
Registriert: Mi 28. Jun 2023, 18:04
VollaPhone mit: Volla OS 12
sonstiges Handy/iPhone mit Android Version/iOS Version: Volla x23 12.1 September 11

Re: Laden funktioniert erst nach reboot

Gerade ausprobiert: gleiches Problem auch ohne Battery Saver. Und nach Reboot lädt das Handy problemlos. Irgendwie aber trotzdem nervig.
Benutzeravatar
franco_bez
Beiträge: 207
Registriert: Do 6. Apr 2023, 16:14
VollaPhone mit: Volla OS 12

Re: Laden funktioniert erst nach reboot

Ich verstehe noch nicht wo genau das Problem liegt.
Direkt nach einem Reboot lädt das Handy also.
Aber wann lädt es nicht?
Eine Stunde nach dem Reboot?
Einen Tag danach?
Hast du irgendwelche Apps installiert kurz bevor das Problem los ging, oder war die letzte Aktion der Update des VollaOS?

Ich habe auch ein X23 mit 12-20240202-STABLE-vidofnir, bei mir läuft das Aufladen weiter wie gewohnt.

Nachtrag: Die Option in den USB Einstellungen "Verbundenes Gerät aufladen" ist hoffentlich nicht aktiv ?
n8igall
Beiträge: 72
Registriert: Mi 28. Jun 2023, 18:04
VollaPhone mit: Volla OS 12
sonstiges Handy/iPhone mit Android Version/iOS Version: Volla x23 12.1 September 11

Re: Laden funktioniert erst nach reboot

Naja, ich will abends das Handy aufladen, steck es an und das Batterie Symbol zeigt keinen Blitz an und der Batteriestand wächst auch nicht, sondern sinkt weiterhin langsam. Nach einem Reboot sieht man den Blitz im Batteriesymbol und es lädt.

Maximum Charging Level ist eingestellt auf 90%, das Problem tritt aber darunter auf (z.B. 6% oder ca. 50%).

"Verbundenes Gerät aufladen" bzw. das englische Pendant habe ich nicht gefunden. Es wird auch nichts dahingehend eingeblendet.

Edit: was mir gerade eingefallen ist: ich denke, das Maximum Charging Level wurde dabei erreicht jeweils. Kann es sein, dass im Betriebssystem, sobald das Maximim Charging Level erreicht ist, ein Flag "Jetzt nicht mehr laden" gesetzt wird und dieses Flag auch nach Unterschreiten des Maximum Charging Levels nicht mehr zurückgesetzt wird? Wenn erst das Reboot dieses Flag zurücksetzt, würde das dieses Verhalten erklären.

Mir ist das Verhalten erst vor kurzem aufgefallen. Vielleicht kam es durch das letzte oder vorletzte Volla-Update rein?
Benutzeravatar
franco_bez
Beiträge: 207
Registriert: Do 6. Apr 2023, 16:14
VollaPhone mit: Volla OS 12

Re: Laden funktioniert erst nach reboot

das mit dem max. charging level würde ich mal ausprobieren. Klingt nach einer möglichen Ursache.

Das "angeschlossenes Gerät laden" ist in den USB Einstellungen enthalten.
Einstellungen -> verbundene Geräte -> USB ... ist wohl nur bei bestehender USB Verbindung im Menü zu finden.
Screenshot_20240213-132847_Settings Suggestions.png
Sie haben keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
n8igall
Beiträge: 72
Registriert: Mi 28. Jun 2023, 18:04
VollaPhone mit: Volla OS 12
sonstiges Handy/iPhone mit Android Version/iOS Version: Volla x23 12.1 September 11

Re: Laden funktioniert erst nach reboot

Jetzt hat es trotz "Maximum Charging Level" 90% bei Anstecken auf Anhieb geklappt: Akkusymbol ist mit Blitz. Scheint sporadisch zu sein...
Benutzeravatar
franco_bez
Beiträge: 207
Registriert: Do 6. Apr 2023, 16:14
VollaPhone mit: Volla OS 12

Re: Laden funktioniert erst nach reboot

n8igall hat geschrieben: Di 13. Feb 2024, 19:12 Jetzt hat es trotz "Maximum Charging Level" 90% bei Anstecken auf Anhieb geklappt: Akkusymbol ist mit Blitz. Scheint sporadisch zu sein...
sehr seltsam, eventuell ein anderes Kabel benutzen
n8igall
Beiträge: 72
Registriert: Mi 28. Jun 2023, 18:04
VollaPhone mit: Volla OS 12
sonstiges Handy/iPhone mit Android Version/iOS Version: Volla x23 12.1 September 11

Re: Laden funktioniert erst nach reboot

Danke!

Bin froh, dass es wieder geht. Sollte jetzt aber immer auf das Symbol achten beim einstecken, sonst laufe ich eventuell Gefahr ein ungeladenes Handy zu haben.
Benutzeravatar
franco_bez
Beiträge: 207
Registriert: Do 6. Apr 2023, 16:14
VollaPhone mit: Volla OS 12

Re: Laden funktioniert erst nach reboot

Ich habe eben den Effekt gehabt dass beim anstecken die Meldung kam
"wird langsam geladen, voll geladen in 16 Stunden"

Da habe ich das Kabel wieder abgesteckt und gleich erneut angesteckt. Dann hieß es
"wird geladen, voll in 16 Minuten"

Zurück zu „Volla Phone“