Beiträge: 13
Registriert: Mi 31. Mär 2021, 15:31
Volla Phone mit: Ubuntu Touch

IMEIs vanished and got back after switching from UT to VOS

Had probs to install VOS coming from UT.
Used on a Linux Mint PC UBports installer.
Only installing the TWRP3.3.0 got flashed and not VOS.

As wiping doesn't work in TWRP as it had no write privileges on system flashing doesn't work either.
So I've sideloaded the VOS .zip file via TWRP sideload option which worked.

Afterwards the IMEIs were gone.

That helped

https://rubencarneiro.github.io/rubenca ... EI-Repair/

Being more specific I only needed to do this:

Reboot again to recovery. Now on your computer do adb shell
And the following commands:

mkdir /mnt/vendor/nvdata

mount /dev/block/by-name/nvdata /mnt/vendor/nvdata

restorecon -R /mnt/vendor/nvdata/ -v

umount /mnt/vendor/nvdata && sync && reboot

It worked perfectly.
Beiträge: 127
Registriert: Mo 29. Mär 2021, 15:13
Wohnort: Schulpforte (Sachsen-Anhalt)
Volla Phone mit: Volla OS (Android 9)
sonstiges Handy/iPhone mit Android Version/iOS Version: Per ABM: UT und SFOS; außerdem: Zweitvolla mit Droidian
Kontaktdaten: Website

Re: IMEIs vanished and got back after switching from UT to VOS

Thanks for posting. Since this is a guide and any comment on it should be discussed with the creator rather than here in the thread, I'm closing the thread.
Feel free to DM me if there are any further comments.
Geduld ist der Begleiter der Weisheit.

Hi ich bin ein Mod des Forums.
Thread zu früh geschlossen? -> PN
Spam gefunden? -> PN

Hi Im a mod of this forum.
Thread closed too early? -> DM me
Found spam? -> DM me

Zurück zu „Volla OS“